Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Rams on pistons on spin blocks
2018-02-07, 01:38 AM
Post: #1
Rams on pistons on spin blocks
I have a vehicle with rams on pistons on a spin block. It does catastrophic damage instantly to enemies.

I can set the spin block to instantly spin using the complex controller however the complex controller settings are deleted when you load the vehicle.

How can prevent controller settings being deleted upon loading the vehicle?

[Image: 7p5DNdT.png]

[Image: XsVrF3m.png]


Attached File(s)
.blueprint  vehicle.blueprint (Size: 54.32 KB / Downloads: 6)
Find all posts by this user
Quote this message in a reply
2018-02-07, 11:00 AM
Post: #2
RE: Rams on pistons on spin blocks
Try using an ACB to start the thing instead of complex controller settings. But complex controller settings shouldn't disappear either way...
Find all posts by this user
Quote this message in a reply
2018-02-07, 11:05 AM
Post: #3
RE: Rams on pistons on spin blocks
I have noted that bug, I will try to replicate it and fix it soon.
Find all posts by this user
Quote this message in a reply
2018-02-07, 11:13 AM
Post: #4
RE: Rams on pistons on spin blocks
(2018-02-07 11:00 AM)BioPhoenix Wrote:  Try using an ACB to start the thing instead of complex controller settings. But complex controller settings shouldn't disappear either way...

I have tried that and it works however I hope this bug is fixed as it enables greater damage and is more fun to control it.
Find all posts by this user
Quote this message in a reply
2018-02-12, 03:16 PM
Post: #5
RE: Rams on pistons on spin blocks
I was unable to replicate the problem.
The complex controls are still there when I save/destroy/load the blueprint.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)